Gang lässt sich nicht einlegen

  • Hallo OMSI Community,


    Ich habe ein Problem mit meinem Logitech Driving Force GT Lenkrad, immer wenn ich eine Gang einlegen möchte, Springt dieser Sofort wieder raus. Der Fehler tritt nicht bei den Fahrzeugen von Perotinus auf, da seine Busse ja Bekanntlich die Scripts aus dem O305 verwenden. Ob ich mit Automatischer Kupplung fahre, oder ob ich selber Kupple macht kein Unterschied.


    Danke im Voraus!

  • Welchen Gang? 123DNR (Taster) oder die manuellen Gänge 123456 (Schalthebel)?


    Das passiert eigtl immer, wenn nicht genügend Druckluft vorhanden ist (vgl. Setra UL3xx).


    - IRE612 -

    Gemeinsam gegen Corona! Abstand halten, Mund und Nase bedecken. Togheter against Corona! Keep distance, cover mouth and nose.

    OMSI-Modder

    OMSI 2, der Omnibussimulator - der Gute, mit Stückchen!

  • Welchen Gang? 123DNR (Taster) oder die manuellen Gänge 123456 (Schalthebel)?


    Das passiert eigtl immer, wenn nicht genügend Druckluft vorhanden ist (vgl. Setra UL3xx).


    - IRE612 -

    Die manuellen Gänge, aber nur am Lenkrad. Sobald ich versuche sie mit der Tastatur einzulegen geht es ganz Normal

  • Die manuellen Gänge, aber nur am Lenkrad. Sobald ich versuche sie mit der Tastatur einzulegen geht es ganz Normal

    Also, ich bin mir da nicht zu 100% sicher, aber n Kumpel hatte dasselbe Problem. Der hat alles rausgesteckt, neugestartet usw. Tastenbelegungen geändert, und dann ging das scheinbar. Evtl hilft das ja, wenn du das nicht schon probiert hast^^

Jetzt mitmachen!

Don’t have an account yet? Register yourself now and be a part of our community!